Chat now with support
Chat with Support

Change Auditor 7.0.3 - Release Notes

Getting started with Change Auditor 7.0

Upgrade and compatibility

You can upgrade to Change Auditor 7.0 from the following versions of Change Auditor: 6.0, 6.5, 6.6, 6.7, 6.8, and 6.9.

Additional resources

Additional information is available from the following:

Online product documentation (https://support.quest.com/change-auditor/technical-documents)
Quest Community (https://www.quest.com/Community)

Globalization

This section contains information about installing and operating this product in non-English configurations, such as those needed by customers outside of North America. This section does not replace the materials about supported platforms and configurations found elsewhere in the product documentation.

This release is Unicode-enabled and supports any character set. In this release, all product components should be configured to use the same or compatible character encodings and should be installed to use the same locale and regional options. This release is targeted to support operations in the following regions: North America, Western Europe and Latin America, Central and Eastern Europe, Far-East Asia, Japan.

Related Documents