Chat now with support
Chat with Support

Archive Manager 5.6 - Administration Guide

Administration menu Authentication modes Data loaders Download tools Federated Search Instances Groups Index management Logins Security roles Storage location Message tags Proxy credentials Alert Service Policies Exclusion rules Mail servers Mailbox assignment Mailboxes Lync servers Lync user assignment Lync users Reports Message policies Message policy assignments Retention policies Tenants System maintenance Log Viewer Exchange Utility Administering in a hosted Exchange environment Appendix A: Moving database or attachment store

View menu

Show Line Numbers (or Ctrl+L): Toggles the display of line numbers (within the open file) on and off.
Show Complete Log Entry (or F5): Opens a Log Detail window that shows the entire string for the selected item—useful when the item text overruns the Log Viewer’s maximum line length (maximum 259 characters), or if the line extends beyond the right edge of the viewer window without wrapping.
Enable Internet Access: Toggles the Internet connection on and off.
Goto Line Number: Prompts for a line number in the file to display.

Help menu

Online Help... (or F1): Opens Quest’s online Help file for the Log Viewer, which documents its features.
About...: Opens a window of information about the Log Viewer—identifying the current release, and asserting Quest’s intellectual property rights to the software.

How to ...

This section describes how to complete various tasks in the Log Viewer.

– OR – 
Click the Open Log File button (in the Toolbar) to view a list of log files that can be opened. In the File section of the screen, select a log file and click OK to open the log in the Quest Log File Viewer.
Edit menu | Find... (or Ctrl+F): Opens a Find dialog box that lets you specify a text string to search for within the open file. The Find feature highlights the entire line that contains the target string.
File menu | Recent Files: Shows a list of recently opened files, from which you can select a file to re-open (to quickly re-open a file you have recently viewed and closed).
File menu | Save Copy Of Log File As... (appears only when a file is open): Opens a standard Windows Save As dialog box, from which you can specify the filename and location where you want the open file to be saved. (This feature does not permit any revisions to the open file. It simply lets you save the file in its original form to a new filename and/or a new location.)
View menu | Show Line Numbers (or Ctrl+L): Toggles the display of line numbers (within the open file) on and off.
Edit menu | Go To Line Number: Opens a dialog box that lets you specify the destination line number. (Enter the number and click OK.)
View menu | Show Complete Log Entry (or F5): Opens a Log Detail window that shows the entire string for the selected item—useful when the item text overruns the Log Viewer’s maximum line length (maximum 259 characters), or if the line extends beyond the right edge of the viewer window without wrapping.
View menu | Enable Internet Access: Toggles the Internet connection on and off.
Edit menu | Copy (or Ctrl+C): Copies the selected line to the Windows clipboard.
File menu | Exit: Closes the Log Viewer window, or click the Log Viewer Close box ([X]) to dismiss the window and return to the previous display.

Configuring logs

The logging system is built on the Apache log4net project (http://logging.apache.org/log4net). The following sections describe the log4net appenders used by Archive Manager in more detail.

Logging configuration files for each service can be found within the installation directory in the following locations. To change the logging levels, change the level listed on the root node. The default level is INFO.

Related Documents