Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Cloned the staging db and cannot find project after migrating to the staging
Description
We are in the process of upgrading our PeopleSoft systems from 8.54 to 8.55. We upgraded one PS staging database to 8.55 and it is successfully migrating to other 8.55 databases. To create another 8.55 staging database we cloned the working 8.55 staging database to a new staging database and it is not working. We are seeing that in the log files of the new staging database that a project is being created during a migration but when we manually try to open the project it is not there.
Cause
PSSTATUS table was pointing to the wrong ownerid
Resolution
Check the PSDBOWNER and PSSTATUS table to make sure that the dbname and ownerid is correct
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Stat
6.0, 5.8.1
Topic(s):
Configuration
Article History:
Created on: 2/6/2017 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.