Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Diagnostic Server is not writing to Playback database
Description
Diagnostic Server (DS) has not been sending data to the playback database as no history is visible in the client. There are no errors appearing in the client about connection issues, and nothing has been changed on either the DS or the database.
Cause
Analysis of the support bundle shows that a lock is held on the playback read connection by a thread that no longer exists. Looking back through the log shows that playback data retrieval has failed prior to this point.
Resolution
WORKAROUND
Restart Diagnostic Server
STATUS
Waiting for fix in a future release of Spotlight on SQL Server Enterprise
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Spotlight on SQL Server Enterprise
11.1
Topic(s):
Troubleshooting
Article History:
Created on: 3/6/2015 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.