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After upgrading to Change Auditor 6.9.5 or later, RMAD is no longer able to see the CA server name
Description
After upgrading Change Auditor, the Change Auditor dropdown in the RMAD console and the Online Restore Wizard show a blank entry and not the CA server.
Cause
The registry keys that RMAD uses to determine the CA database name and SQL server name were removed in CA 6.9.5 and later.
Resolution
WORKAROUND:
Manually create the needed Registry values on the Coordinator:
Open Regedit on the CA Coordinator server
Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Quest\ChangeAuditor\Repository
Create a new String value named dbDatabaseName and set the value to the CA DB name
Create a new String value named dbServerName and set the value to the SQL server name (and instance if applicable)
STATUS:
Enhancement request RMADFE-1455 has been submitted to Development for consideration in a future release of Recovery Manager for AD.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Recovery Manager for AD Forest Edition
9.0.1, 9.0
Recovery Manager for AD
9.0.1, 9.0
Topic(s):
Configuration, Troubleshooting
Article History:
Created on: 3/6/2018 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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