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Cannot add Backblaze cloud account in Rapid Recovery UI
Description
Unable to add a Backblaze cloud account in the Rapid Recovery Core server.
Cause
The 'Access key' and 'Secret key' fields in the Add new cloud account dialog have a different length of keys for validation than Backblaze and it cannot be added.
Resolution
Rapid Recovery now supports Backblaze officially since version 6.8 and newer, please upgrade your core to the newest version.
A patch has been created for Rapid Recovery version 6.6.0.268.
After installing the patch below, when adding the cloud account and using the endpoint URL: "https://s3.us-west-002.backblazeb2.com/" a trailing slash is needed at the very end. The connection cannot be successfully established without it.
Patch Disclaimer:
Patches are provided as-is for the specific build listed.
Active support is required to download a patch. If not already logged in @ https://support.quest.com, you will be prompted to do so before you may download.
If you have an existing patch, open a service request with Support, to request a cumulative patch. Otherwise, the previous patch will be overwritten.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Rapid Recovery
6.6
Topic(s):
How To
Article History:
Created on: 12/21/2021 Last Update on: 8/10/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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