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The Erase Completely Function in Archival Not Working
Description
The "erase completely" function (confirmed to be selected during the archive creation wizard) is supposed to take care of deleting or erasing all the data on the specified archive path. The expected behavior is to ensure the location is empty prior to the start of the archive job executing, but nothing is getting erased. When the archive drive fills up due to the data that already exists, the archive job waits for user input to enter in another archive path with free space.
Cause
This has been identified as a core defect id RR-102803 in Rapid Recovery 6.1.2.
Resolution
This defect will be fixed in a future release of Rapid Recovery. Contact support for a new patch on the latest Rapid Recovery 6.1.2 build to resolve this issue.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Rapid Recovery
6.1.1
Topic(s):
Configuration
Article History:
Created on: 6/28/2017 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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