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Upgrading to Rapid Recovery Errors with, "not enough free space," in Regards to the Deduplication Cache Size
Description
When upgrading an AppAssure 5.4.x Core with a modified deduplication cache size on another volume that isn't the default, you may receive an error indicating that "there is not enough free space to continue the installation." You'll then be prompted to free up additional storage on a specific volume before the upgrade can be successful.
Cause
This is caused by defect D-32608. During the upgrade process there is an incorrect calculation for the deduplication cache during the Core upgrade under specific conditions, which then prevents the installer from continuing.
Resolution
WORKAROUND
Stop the AppAssure Core Service
Copy the contents of the deduplication cache to another volume with the available free space (this location is identified in the Core UI under Configuration | Settings | Deduplication Cache Configuration)
Delete the deduplication cache at the original location
Upgrade AppAssure to Rapid Recovery
Stop the Rapid Recovery Core Service after the repository mounts
Copy the original dedupe cache from the temp location to the original location
Start the Rapid Recovery Core Service
***Please note that failure to follow these steps exactly may result in decreased dedupe capability.
STATUS
This issue is resolved in Rapid Recovery 6.0.2 and can be downloaded at the Download Software page.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Rapid Recovery
6.0.1
Topic(s):
Installation, Troubleshooting
Article History:
Created on: 2/29/2016 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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