Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Volume transfer network error - Payload exceeds the maximum expected response size
Description
A protected agent returns the error: "Volume transfer network error - The remote server responded to the request with a payload which exceeds the maximum expected response size"
Cause
A possible cause is the default transfer port 8009 is being used by another application preventing the agent from using it for transfers to the core.
Resolution
Change the default port number from 8009 to an alternate port or determine which application is using 8009:
From the agent:
Open a command prompt
Type: Netstat –aon | find “8009”
The output will display whether port 8009 is available
Change the conflicting application to a different port or:
From the core:
Select the Agent in question through the core GUI
Click on the "configuration" tab.
Select "transfer settings"
In the top right hand corner, click on "change"
Change the port number from 8009 to a different number e.g 8011
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Rapid Recovery
6.1.1, 6.1, 6.0.2
Topic(s):
Troubleshooting
Article History:
Created on: 4/3/2017 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.