O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
A snapshot fills up all datastore space and causes VM(s) to shutdown
Descrição
A snapshot fills up all datastore space and causes VM(s) to shutdown
Causa
Enough changes have occured for the VM with the open snapshot that the snapshot grew large enough to consume all the availible space on the datastore.
Resolução
Verify no vRanger jobs are running against the machine with open snapshots.
Open the VI client.
Select the VM that has the open snapshots.
In the summary tab, right click on the main datastore for this machine and select "Browse Datastore". This is where the VMX file is located.
Navigate to the machines directory and remove all *.log files. If you wish you can download them to your PC and upload back in the datastore once the snapshot removal process is complete.
Right-click on the VM and select Snapshot\Snapshot Manager.
Press "Delete All" and wait until all snapshots are removed, depending on the size of the snapshot this can take a long time.
Criado em: 4/12/2012 Última atualização em: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Search All Articles
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.