O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
There are users that are not showing in the Users list
Descrição
After creating a user, they are not showing in the Object Explore's list of Users. They are showing in the Schema list instead.
Causa
Users with only a GRANT to a role do not appear.
Resolução
WORKAROUND:
If possible, grant the user a Select to some table. This will have the user show in the Users list.
STATUS:
This issue is fixed in Toad for DB2 7.0. This version can be downloaded from the downloads section of our website, which you can access by clicking here.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Conteúdo recomendado
Produto(s):
Toad for DB2
7.1, 7.0, 6.5
Tópico(s):
Troubleshooting
Histórico do artigo:
Criado em: 3/29/2018 Última atualização em: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.