O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
El objeto SlLocator no puedo ser creado - Licencia no retornada
Descrição
El archivo de traza (sltrace) puede contener un error con respecto a los archivos del localizador
Verify Locator Files... Error: 'slLocator' object could not be created [-2417221005]
Esto puede causar que el USB Port Security se muestre como no licenciado con el siguiente error:
License not returned... Locator not OK
You are not Licensed to use the USB/Port Security feature of Desktop Authority
Causa
Durante una actualización o varias instalaciones realizadas en la computadora cliente, el archivo DAUSLocCOM.dll puede que no se haya registrado
Resolução
Registrar el archivo DAUSLocCOM.dll localizado en: 9.1.x y versiones menores - C:\Program Files (x86)\ScriptLogic\DA Update Client 9.2.x - 10.0 - C:\Program Files (x86)\Dell\Desktop Authority\DA Update Client 10.1 y versiones superiores - C:\Program Files (x86)\Quest\Desktop Authority\DA Update Client
Abra CMD y navegue hacia una de las ubicaciones mencionadas, luego ejecute el siguiente comando: regsvr32.exe DAUSLocCom.dll Si varias computadoras cliente están afectadas, Desktop Authority puede ser utilizado para registrar el archivo utilizando Application Launcher. Use la ruta correcta para la ubicación del archivo Ejemplo: File name including path: regsvr32.exe Arguments: /s "%ProgramFiles(x86)%\Quest\Desktop Authority\DA Update Client\DAUSLocCOM.dll"
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Conteúdo recomendado
Produto(s):
KACE Desktop Authority
11.1
Tópico(s):
Troubleshooting
Histórico do artigo:
Criado em: 3/27/2015 Última atualização em: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Search All Articles
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.