O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
Foglight differences between cluster view and instance view in SQL PI for Oracle RAC agent
Descrição
When reviewing an Oracle RAC agent's SQL PI data, there is a difference between the cluster and instance level data in which the cluster view seems to be lagging behind the instance view.
Causa
Topology object failure.
Resolução
Please make the following change at the FMS level
Go to Databases dashboard, Select the RAC instance that has the issue. Click settings | stop monitoring. After the selected instance stopped, click start monitoring.
Go to Dashboard | administration | Roles & Notifications | Manage Registry Variables. Search "foglight.limit.instances", click the "foglight.limit.instances" then view and Edit Details. Check if the lower table "Registry Values" has a item named "Oracle Event Wait Value", if yes, click the value and change the value from 75000 to 150000. if no, change the "Global Default" value to 150000
Criado em: 5/15/2020 Última atualização em: 5/22/2025
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Search All Articles
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.