O envio de formulários no site de suporte está temporariamente indisponível para manutenção programada. Se precisar assistência imediata, entre em contato com o suporte técnico. Lamentamos o inconveniente.
Alarm detail is blank in Spotlight email when alarm has been cleared.
Descrição
Spotlight Alarm Actions was configured to send an email when an alarm was cleared. Email does not show Alarm detail message. The {{MESSAGE}} variable is included in email contents.
Causa
The {{MESSAGE}} variable is cleared by Spotlight when alarm is cleared.
Resolução
In Alarm Action email settings add this line in Message box use {{KEY_VALUE}} and {{VALUE}} variable as such:
{{ALARM_NAME}}: Session {{KEY_VALUE}} has been blocked for the last {{VALUE}} seconds.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Conteúdo recomendado
Produto(s):
Spotlight on SQL Server Enterprise
12.2, 12.1, 12.0.1, 12.0, 11.7.1, 11.7, 11.6.2, 11.6.1
Tópico(s):
Troubleshooting
Histórico do artigo:
Criado em: 9/2/2016 Última atualização em: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bem-vindo ao Suporte
Você pode encontrar ajuda de suporte on-line para *produto* da Quest em um local de suporte afiliado. Clique em Continue (Continuar) para ser direcionado ao conteúdo de suporte correto e à assistência a *produto*.
Search All Articles
Encerramento do suporte aos navegadores IE 8, 9 e 10
O Portal da Quest Software não é mais compatível com IE8, 9 e 10. Recomendamos a atualização do navegador para a versão mais recente do Internet Explorer ou do Chrome.