When starting up the Foglight vApp the start up process hangs with:
Waiting for the network connectivity...
Waiting for the database service to be available...
In the Foglight log file the following error appears:
Could not connect to 192.168.200.2:3306 : No route to host (Host unreachable)
Pinging IP 192.168.200.2 fails.
The database host is not reachable.
Cause 1:
The DBS VMWare was moved to another ESX host.
Cause 2:
The second network adapter has been disabled via vSphere client.
Workaround 1:
Make sure that both VMWares of the Foglight vApp are located on the same ESX host.
In the vSphere client click on the network group "Foglight-v-App". Here select the tab "Virtual Machines" and check on which hosts they are located. If the hosts do not match, migrate the DBS VMWare to the same host as the FMS VMWare.
Workaround 2:
Open the vSphere client and make sure that both network adapter are enabled and will connect during start up.
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