Chat now with support
Chat with Support
Self Service Tools
Knowledge Base
My Account
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
RSS Feed
Support Essentials
Awards and Testimonials
Getting Started
License Agreement
Support Guide

Safeguard Authentication Services Product Notification

Return
Critical Alerts

Critical Notification

Safeguard Authentication Services

Incompatibility with Microsoft Patch for CVE-2021-42287

How does this affect me?

After installing the Microsoft update for CVE-2021-42287 and enabling Enforcement Mode, Safeguard Authentication Services customers may no longer be able to successfully complete new joins to the domain from Unix/Linux systems. If affected, customers will no longer be able to set user passwords from Unix/Linux systems as an admin or delegated account.

Workaround

Customers that experience this problem can choose the following options:

  •        Delay the enabling of Microsoft’s Enforcement Mode allowing Microsoft and One Identity to collaborate and develop a solution to this issue.
  •        Disable Enforcement Mode temporarily until the Safeguard Authentication Services joins are completed. Then re-enable Enforcement Mode. For additional details on how to accomplish this please see KB336212.

Status

All Safeguard Authentication Services versions are impacted.

While Microsoft and One Identity collaborate on a resolution, it is strongly advised that customers of Safeguard Authentication Services ensure they are using a currently supported version. Customers who are running versions below 4.2.X may need to upgrade to a later version to obtain a solution to this issue.

We apologize for the inconvenience this issue may have caused and we are working quickly to correct it.