Chat now with support
Chat with Support
Self Service Tools
Knowledge Base
My Account
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
RSS Feed
Support Essentials
Awards and Testimonials
Getting Started
License Agreement
Support Guide

GPOADmin Product Notification

Return
Critical Alerts

We determined that the latest release of GPOADmin version 5.10 contains an issue where any deployments of existing registered GPOs give a compliance error and halts deployment. This issue only occurs when upgrading GPOADmin to version 5.10 from any previously installed versions of GPOADmin.

If you have not upgraded to GPOADmin version 5.10, we encourage you to wait for version 5.10.1.

How does this affect GPOADmin 5.10?

Symptoms (all customers):

  • On upgrade to 5.10, any deployments of existing registered GPOs give a compliance error and halt deployment.

Symptoms (minimum permissions environment):

  • After upgrading to version 5.10 any deployments of existing registered GPOs will produce a “non-compliance” error and halt deployment.
  • Performing a “Check Out” operation on existing GPOs will display the error “A constraint violation has occurred”
  • Deployments of GPOs checked out at the time of upgrade fail to deploy with “A constraint violation has occurred”

Workaround

  1. If you upgraded from a previous version of GPOADmin 5.10, follow the steps in the the following KB article to unregister and reregister all GPOs to create new backups and resolve the issue.
  2. If you performed a fresh install of GPOADmin 5.10 and install Hotfix #2 from the following KB article, you do not have to perform any other workarounds.

Status

GPOADmin version 5.10.1 will be released October 14, 2016 and will include a fix for this issue. It will be available from the GPOADmin download software site on Support Portal.

If you have any questions or comments, please Contact Support. If you have a technical issue, please log a Service Request.