Getting error during PowerBi provision and/or migration.
Error event says: "Forbidden"
It's caused by the missing requirement.
Walking through the Consents and Permissions part of On Demand Migration User Guide indicated there are one required permission missing from source tenant PowerBi settings.
For the source tenant, expand Export and sharing settings and verify the Download reports option is Enabled.
User guide, Consents and Permissions part, navigate to Consents for Power BI Migration, select Power BI Setup section.
https://support.quest.com/technical-documents/on-demand-migration/current/user-guide/