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The sign-in name or password does not match one in the Microsoft account system.
Description
The sign-in name or password does not match one in the Microsoft account system.
Cause
A bad combination of Global Admin username or password was entered.
OneDrive not provisioned.
Customer environment has a Conditional Access Policy that blocks legacy authentication. Microsoft.Online.SharePoint.PowerShell module does not work with modern authentication in unattended mode.
Resolution
Resolution 1
Login to the On Demand Migration portal
Click Migrate on the left
Click the Projects link
Locate and open your Project
Go to Accounts > Dashboard
Click Configure Connections
Select the Target and click Edit to update the credentials
This account should not have MFA enabled
Click Save
Click Finish
Resolution 2
Login to the On Demand Migration portal
Click Tenants on the left
Select the Source / Target tenants and click Edit Consents
Regrant consents for Core/Basics and Migration modules
Migrate OneDrive again to provision and migrate the target user(s) OneDrive
Workaround is either making an exclusion in the Conditional Access Policy that blocks legacy authentication for the user account or using the PnP module to connect to SharePoint Online.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
On Demand Migration
Current
Topic(s):
Technical Solutions
Article History:
Created on: 6/11/2024 Last Update on: 2/5/2025
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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