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Changes to the primary SMTP address causes Address Rewrite stops working
Description
Changes to the primary SMTP email address or User Principal Name (UPN) has caused the On Demand Migration (ODM) Domain Coexistence to stop rewriting email.
Cause
Primary SMTP changed after Address Rewrite was enabled.
Resolution
The following steps can be performed to resolve this issue.
Stop the Address Rewrite service.
Perform a new Discovery Task to gather the updated information.
Match the account (If necessary).
Start the Address Rewrite service and test the email.
NOTE: The user may need to be enabled for Address Rewrite again after their account information has been changed.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
On Demand Migration
Current
Topic(s):
Troubleshooting
Article History:
Created on: 3/23/2020 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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