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In NetVault Backup 9.0 build 11 the filter in the job management window (status) does not work
Description
After installing or upgrading to NetVault Backup 9.0 build 11 the filter in the job management window (Status tab) does not work anymore. The filter in the Jobs tab still works.
Cause
This is a known issue with NetVault Backup 9.0 build 11. Subsequent releases resolved this issue
Resolution
To resolve this issue, you will need to upgrade to NetVault Backup 9.2 or later, so that you will no longer have a broken "Filter" within the Logs.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
NetVault
Topic(s):
Troubleshooting, Technical Solutions
Article History:
Created on: 1/30/2013 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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