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The item already exists or was deleted by another user when migrating to a Document Set
Description
When migrating to a document library that has a document set assocatiated to it you get an error saying "the item already exists or was deleted by another user"
Cause
This is normally caused by a workflow or action that happens when data is added by the document set.
Resolution
Remove or disable the workflow or scripts that are running until the migration is complete.
In one case, re-creating the document set corrected the issue.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Migrator for Notes to SharePoint
Topic(s):
Troubleshooting
Article History:
Created on: 12/3/2014 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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