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Mailboxes Stuck in Provisioning When Synchronizing to a Hybrid Office 365 Deployment.
Description
When trying to synchronize a mailbox in an Office 365 Hybrid deployment. User mailboxes are not synchronizing, but the console reports "provisioning" even after long periods of time (hours/days). When looking at the Office 365 Portal there is a license assigned to the user.
Cause
There was a change to Microsoft AD Connect that allowed it to synchronize the msExchMailboxGUID to Office 365 which prevented Office 365 from creating the mailbox.
Resolution
To resolve this issue please exclude the msExchMailboxGUID attribute from AD Connect.
Open the Synchonization Service
Under connectors right-click your on-premises Active Directory connector and click Properties.
Under Select Attributes you need to untick msExchMailboxGUID and click OK.
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Recommended Content
Product(s):
Migration Manager for Exchange
Topic(s):
Troubleshooting
Article History:
Created on: 11/6/2015 Last Update on: 5/7/2023
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