Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
User is not being mapped correctly when the target user is not enabled, or is blocked
Description
User mapping not working when migrating from On-Prem to SharePoint Online, the fields "Created By" and "Modified By" value in the target is set to "System Account"
Cause
This is a known issue.
Resolution
Our development team is aware of this issue and is working towards a solution in a future release of Content Matrix.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Content Matrix
9.4
Topic(s):
Troubleshooting
Article History:
Created on: 11/2/2021 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.