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When trying to restore or rehydrate any mailboxes the following error message may show up: "Mailbox: IDError: [InsideBackupInterval] The server is currently in backup mode. No restore is possible".
Cause
No archiving or restore operations are allowed to occur during backup time window
Resolution
It is recommended to schedule databases backup overnight or when there is low activity.
To change or stop the backup time please follow these steps:
Go to the jobs tab,
At the bottom of the right pane, you will see the options to disable, enable or change the backup time.
During this time jobs and some archive manager functionalities will not work until the database backup is complete.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Archive Manager for Exchange
8.2, 8.1.1, 8.1
Topic(s):
How To, Best Practices, Configuration
Article History:
Created on: 9/9/2020 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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