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Disk full where MessageStats copies the Exchange Tracking logs to causes existing Tracking Logs to not be purged
Description
You notice the disk space is full where MessageStats is copying the Tracking logs to during the Tracking Log Gathering tasks. The directory is not purging automatically.
Cause
The Tracking Log archiving sub task is not completing successfully due to insufficient disk space
Resolution
WORKAROUND 1
Extend the Drive where the Tracking Logs are copied to by MessageStats.
E.g. C:\Program Files (x86)\Quest\MessageStats\Tracking Logs\
WORKAROUND 2
1. Download the attached PowerShell Script
2. Edit the Script and update the -Path to be the appropriate Tracking Logs path where MessageStats copies to.
3. Create a Task in Task Scheduler on the MessageStats server to run the PowerShell script when required.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
MessageStats
Topic(s):
Configuration
Article History:
Created on: 12/13/2018 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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