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A helpdesk admin is unable to delete a ticket from one or more of the organization helpdesk queues. Perhaps it is a ticket that was created by mistake. Whatever the reason, the KACE helpdesk allows for ticket deletion if the option is enabled.
원인
Unless an error occurs while trying to delete a ticket, likely the cause is the "Allow ticket deletion" option under the User Preferences section of the Queue Configuration screen has not been checked to allow ticket deletion.
해결 방안
Resolution:
Go to Service Desk › Configuration › Queues
Click on the Queue in question if there are multiple Queues.
Locate the second section titled User Preferences.
Verify that the box next to "Allow ticket deletion" is checked.
Click Save at the bottom at the bottom of the page.
Example of the User Preferences screen showing Allow ticket deletion is checked: