Wanted to upgrade FMS to 5.6.4. What versions are supported for JavaEE Cartridge?
When FMS is upgraded to 5.6.4. Required JavaEE Cartridge for 5.6.4 version is 5.8.x
5.8.x cartridge requires latest FglAM on 5.6.4 FMS. Therefore, FglAM should be upgraded .
5.8.x JavaEECartridge supports 5.7.x and 5.8.x agents.Agents with older version than 5.7.x should be upgraded.
Existing Agents 5.7.x and later can remain and supported by 5.8.x JavaEEDeloyment Manager.
Please view the Foglight Cartridge Upgrade Issues and FMS,FglAM Upgrading Procedures in
Pls refer to the Upgrade and Compatibility in the Release Notes.