Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Intelligent Agent: "Server Error in '/' Application"
Description
When Intelligent Agent is accessed the following error is received:
"Server Error in '/' Application
An error occurred when parsing EntityName. Line X, position YYYY"
Cause
Foglight Transaction Recorder script name contains special characters.
Resolution
Workaround:
[1] Rename the script files without special characters
[2] Replay the scripts and publish to Foglight Management Server
[3] Re-add the renamed scripts to script list
[4] After successfully played by FTR Agents, access Intelligent Agent.
Status:
Waiting for a fix in a future release of Foglight.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Foglight
5.5.8, 5.5.5
Topic(s):
Technical Solutions
Article History:
Created on: 9/21/2011 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.