When performing a Full Text search, a yellow exclamation warning is displayed stating "The handle is invalid".
The Archive Manager event log will also display an error similar to the example below:
Event Type: Error
Event Source: Full Text Search Service
Event Category: None
Event ID: 1
Date: 01/01/2010
Time: 10:00:00
User: N/A
Computer: AMSQL_SERVER
Description:
BusinessLayer.FullTextSearch: [4268384615-1241409107-0-0x0] Exception has been caught
The Server service (lanmanserver) is not running on the SQL server that houses the Archive Manager SQL database.
Start the Server service on the SQL server. If the Server service will not start, reboot the SQL server.
Please see: http://support.microsoft.com/kb/910666 for further information.