When trying to perform a migration with Migrator for Notes to Exchange (MNE), the following error is encountered:
13:00:22 ERROR: [4618-33-102-00001728] Unable to open NSF file 'NSF FILE PATH'
13:00:22 NSFDbOpen:
13:00:22 The prompt for password was aborted by user
Cause 1:
When migrating a collection of users, the option to migrate through the Domino Server or File System may not be given, which may result in this error. In this instance, MNE defaults to migrate "Through the file system", as opposed to "Through Domino server(s)".
Cause 2:
Despite the GUI showing that the Notes default settings are correctly configured, the tool cannot correctly access the specified ID file.
Resolution 1:
1.) Open the MNE Migration Manager.
2.) Click on the Menu button in the upper-right and select Global Default Settings.
3.) Search for the [Notes] heading.
4.) Verify that the "Offline=1" parameter is not present.
5.) If the parameter is present, then change it to "Offline=0" and Save and Close the settings file.
6.) Retry the migration.
Resolution 2:
1.) Open the MNE Migration Manager.
2.) Click on the Notes Server screen on the left hand pane.
3.) In the Server field, add a "space" to the end of the server name, then use the Backspace key to remove it.
4.) Click the Apply button to re-verify the Notes Server settings.
Resolution 3:
Verify that you can manually open the NSF file from the Notes client on the MNE migration server using the instructions in the following KB article:
ERROR: [4618-33-102-00000A02]Unable to open NSF file '/!!mail\.nsf (106102)
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