Very high CPU usage is showing in the task manager by the Spotlight process.
CAUSE 1:
Anti-Virus is interfering.
CAUSE 2:
It is very likely high CPU utilization is related to broken alarms, it causes additional logging activity.
Previously configured “Databases - Dynamic Data File Growths Remaining” and “Databases - Dynamic Log File Growths Remaining” alarms were broken during product update.
WORKAROUND 1:
Disable the Anti-virus and see if the CPU goes down.
WORKAROUND 2:
Restore default settings for the mentioned alarms on the site-level:
1. Go to “Diagnostic Server Administration” | Alarms
2. Select the “Databases - Dynamic Data File Growths Remaining” alarm, uncheck the “Override default settings for the rule…” option (it will restore default settings for this alarm); press ok button;
3. Select the “Databases - Dynamic Log File Growths Remaining” alarm, uncheck the “Override default settings for the rule…” option; press ok button;
4. Restart the Quest Diagnostic Server service and see if high CPU is still being consumed.
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