When trying to restore from Netbackup 7.5.0.7 to Recovery Manager's emulation mode the Restore fails with the error below in the Netbackup log.
09:43:29 3/11/2014: Restore Started
09:43:46 Restoring from copy 1 of image created Sat Feb 15 02:48:46 2014
09:44:00 INF - TAR STARTED 3320
09:44:05 INF - Beginning restore from server servername.domainname.com to client RMEServername.
09:44:06 TAR - Microsoft Information Store:\
09:44:06 TAR - Microsoft Information Store:\Storename\
09:44:06 TAR - Microsoft Information Store:\Storename\Database
09:44:06 WRN - Aborting restore: Error writing to object: (Microsoft Information Store:\storename\Database).
09:55:57 TAR - Microsoft Information Store:\storename\Logs_1392447604
09:55:57 WRN - Aborting restore: Error writing to object: (Microsoft Information Store:\storename\Logs_1392447604).
09:56:15 INF - Commit is set, but no log files are included in this restore request. Log files are required to perform Exchange database recovery.
09:56:15 INF - TAR EXITING WITH STATUS = 0
09:56:15 INF - TAR RESTORED 2 OF 4 FILES SUCCESSFULLY
09:56:15 INF - TAR KEPT 0 EXISTING FILES
09:56:15 INF - TAR PARTIALLY RESTORED 0 FILES
Netbackup 7.5.0.7 requires a fully qualified domain name to reslove the target server properly.