Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
When dealing with a huge amount of data when running queries, frequently returns Out of Memory errors. The following error is displayed :"System.OutOfMemoryException errors"
Cause
It happens sometimes when the cache is exceeded by the size of the data to retrieve.
Resolution
WORKAROUND:
1. Go to Tools | Options | Database | Cache
2. Clear cache and increase memory, (by default is 10 Mb)
3. Click on Apply | OK
4. Restart Toad for SQL Server
5. Return to Options | Database | Cache | >> Verify the new value was saved.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Toad for SQL Server
Topic(s):
Troubleshooting
Article History:
Created on: 1/27/2016 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.