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Mailbox list shows empty on the Add Mailboxes page in the Add Storage Wizard
Description
This problem is encountered after click the Add button on the Add Mailboxes Page in the Add Storage Wizard, and then select an Exchange Server: The Mailboxes list shows empty, although there are mailboxes hosted on the Exchange server selected.
Cause
This problem occurs when the domain that includes the Exchange Server does not have any global catalog servers.
Resolution
WORKAROUND
Add a global catalog server to the domain , and then retry the mailbox registration operation.
STATUS
Waiting for a fix in the future release of Recovery Manager for Exchange.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Recovery Manager for Exchange
Recovery Manager for Exchange - Data Protection Edition
5.7.1
Topic(s):
Troubleshooting
Article History:
Created on: 10/8/2014 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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