Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Snapshot gets published but empties itself after a refresh
Description
When running a query in Toad Data Point and publishing it as a snapshot to Toad Intelligence Central, the snapshot gets published correctly the first time but the data gets emptied after refreshing it.
There are no error messages, the issue occurs when refreshing the published snapshot from TDP or with the Admin Console. The refresh shows a successful but the data is not present.
Cause
This is caused in some cases when the query contains a date with an unspecified format i.g:
WHERE (emp.”table” < ‘01/01/1970’)
Resolution
RESOLUTION
Specify the date format in the query. In the example above, the correct query would be:
WHERE (emp.”table” < to_date('01/01/1970'dd/mm/yyyy'))
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Toad Data Point
Topic(s):
Troubleshooting
Article History:
Created on: 11/8/2016 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.