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During installation the following error is displayed: Invalid Service account
Description
During installation the following error is displayed within the AA Config Wizard when entering the Foundation Service credentials: Invalid Service account.
Cause
The Foundation Service account was added to “Deny logon locally” policy.
Resolution
WORKAROUND
Remove the "Deny Logon locally" restriction until the installation is complete.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Administrator
8.8.1, 8.8, 8.7
Topic(s):
Troubleshooting
Article History:
Created on: 2/25/2019 Last Update on: 2/4/2026
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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