Issue
The migration log reports the following notification message:
"Size of attachment ... exceeds size limit (0.x MB versus 0 MB limit)" even though the Advance Settings / Process attachment greater than 0 MB as files is set correctly.
Cause
The underlying cause is that the Signed MIME attachment is in a 'r4 style' format and the attachment cannot be processed correctly.
Analysis
Notes Migrator uses MIME data to process the message body when possible, but for this message, attachments never show up in the MIME data retrieved from Notes. The root cause seems to be a result of the attachments being stored as ‘r4 style’ attachments in the problem message. ‘r4 style’
Also, the body of the original message does not appear in the MIME data, which is why the migrated messages contains 1-byte .EML attachment.
Check your Notes Migrator advance setting for the "Process attachment greater than 0 MB as files" as show in the attached screen snapshot. Press on the "?" for additional settings.
Solution
This issue was resolved in Notes Migrator 19.03 and we recommend customer upgrade Notes Migrator 19.03.
Workaround
There are two solutions to work around this limitation if an upgrade is not possible
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