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Warning : Core Transport (29819) Synchronization partner is not responding
Description
When examining the Events node in the Collaboration Services for Exchange console, the following event appears: Warning : <Core Transport> (29819) Synchronization partner is not responding.
Cause
This Warning is generate when no Synchronization packets, or confirmation packets have been received from a Syncronization Partner. One of the following is generally the cause:
Mail flow, or Mail routing issues between the two service account mailboxes
Mailbox Connectivity from Collaboration Services at one Site
Mail Filtering is intercepting the Messages between the sites, or moving them to a Junk Mail folder.
Resolution
Troubleshooting:
Mail Flow/Routing
Login to the Service account mailbox at each site and send test messges between them.
Verify Mail Queues on each sites transport server servers and SMTP relays to ensure there is not a transport failure
Testing Mailbox Connectivity. In the Collaboration Services Console Right click the "Collaboration Services" node and select properties.
On the General Properties Screen, ensure that the correct Exchange Server and Mailbox are specified. Use the Test button to verify the service account can access the mailbox.
Close the properties and examine the Events node for any Exchange connectivity errors or warnings
Ensure Messages are not being filtered
If using an SMTP mail filter or AntiSpam technology ensure that no messages are being being blocked. It is recommended that the Service account Mailboxes from each site be added to a whitelist to prevent any filtering.
Loging to the Service account mailbox via OWA or Outlook to ensure that QCS related mail messages are not being moved to the Junk Mail folder automatically. If so add the service account mailboxes to the "Safe Senders" lists for each mailbox.
Verify that no errors are present in the Windows Application event logs, or Collaboration Services Events that may indicate any issues sending, receiving, or processing mail. These may be Exchange or MAPI related errors, or Errors with the Collaboration Services Synchronization service. You may also look at Event logs for the Exchange Mailbox or CAS servers that may show issues logging into service account mailboxes.
Additional Information
If either service account mailbox was recently moved to a new mailbox database, or server please refer to the following KB solution:
https://support.quest.com/SolutionDetail.aspx?id=SOL37284&pr=Collaboration%20Services
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Collaboration Services
Topic(s):
Troubleshooting, Technical Solutions
Article History:
Created on: 10/5/2004 Last Update on: 1/8/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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