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Unable to Purge Historical Activity and Data Storage
Description
Not able to see any servers in the Purge Historical Activity and Data Storage dropdown.
Cause
This issue has been indentified to happen when the Discovery Service is either not installed, not configured correctly or not running.
Resolution
Make sure the discovery Service is properly installed, configured and running. For more details, regarding how to install and configure ControlPoint Discovery Service, please refer to the following Knowledge Base article:
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
ControlPoint
Topic(s):
Troubleshooting
Article History:
Created on: 11/13/2020 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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