Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Shortcut Sync job fails to create delayed shortcuts because the log has grown too large
Description
This article describes how to resolve an issue where delayed shortcuts are not being created because the Shortcut Synchronization job fails to update the log file
Cause
Log file used for Shortcut Synchronization job grows too big for additional writing of new data by the Shortcut Sync job
Resolution
Open the Services console by clicking Start > Administrative Tools > Services.
Stop following services:
Rename the C:\Program Files (x86)\Metalogix\MAM4Exchange\Log\Protocols\SchedulerProtocol_SyncJob.log file (e.g. C:\Program Files (x86)\Metalogix\MAM4Exchange\Log\Protocols\SchedulerProtocol_SyncJob_old.log).
Restart the services shown above.
Optionally, in the Enterprise console, start the SyncJob manually so a new protocol log file for the SyncJob gets created immediately.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Archive Manager for Exchange
Topic(s):
Best Practices
Article History:
Created on: 1/27/2018 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.