Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
No events collected by the Active Administrator agents are generating email alerts.
Description
No events collected by the Active Administrator agents are generating email alerts.
Cause
Bad LastAlertLogID date in the Active Administrator database tblConfig table.
Resolution
Stop the Active Administrator Notification service.
Connect to the SQL instance hosting the Active Administrator live database using SQL Server Management Studio.
Expand Databases, and then expand the Active Administrator database.
Expand Tables.
Right click on the tblConfig table and select Edit top 200 rows.
Find the parameter LastAlertLogID in ConfigName column.
Click on and change the LastAlertLogID ConfigValue to a recent date value in the following format: 2015-01-05 21:00:03.777 (YYYY-MM-DD Hour:Minutes:Seconds.Milliseconds)
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Administrator
8.6.3, 8.6.2
Topic(s):
Troubleshooting
Article History:
Created on: 1/7/2015 Last Update on: 5/27/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.