When creating an ExpertAssist session, the console shows unreadable characters, or no text at all is shown.
So far there are two different root causes.
Cause # 1:
There is an encryption error or the connection is not secure, The Transport option under the Security section shows Clear-Text instead of Secure
Cause # 2:
The anti-virus exceptions for Expert Assist are not in place in the user machine.
Resolution for Cause #1:
Use https:// header to create the ExpertAssist session with the remote computer, the connection will be secure and the encryption will be correct.
Resolution for Cause #2:
Apply and verify the Anti-Virus exceptions for Expert Assist are set in the user machines.
The Anti-Virus exceptions for Expert Assist can be found here.
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