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When Accessing Recovery Manager Web Portal Remotely and Entering Credentials, Access is Denied
Description
When remotely accessing Recovery Manager Web Portal and entering in user credentials, access is denied three times, then a 401 error is displayed.
Cause
There are multiple causes for this issue, all stemming from IIS or Internet Explorer Security settings. Remote authentication utilizes Windows authentication between intranet and internet zones.
Resolution
These criteria must be met:
The Recovery Manager page URL must be added as a Local Intranet Site.
Enhanced Protection is recommended to be turned off in Internet Explorer. If not, a combination of security settings must be used to allow Windows Authentication on Intranet Sites.
Windows Authentication must be Enabled in IIS on the site's Authentication properties.
In the Providers area in the Windows Authentication properties on the site within IIS, NTLM must be above Negotiate.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Recovery Manager for AD Forest Edition
Topic(s):
Configuration
Article History:
Created on: 2/8/2018 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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