Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Service Desk only winmail.dat is attached to Tickets via email
Description
Tickets created or modified through email that have attachments, such as PDF, CSV, TXT, etc., only have winmail.dat files attached to them. The attachment sent to the Service Desk queue is missing.
Cause
winmail.dat indicates that the mail sent to the KACE Appliance is in RTF (rich text format) and either the client application (Outlook) or the Exchange server are set to always send RTF encoded emails to the KACE Appliance.
Resolution
Modify the settings on both Exchange and Outlook to send email in either HTML or plain text.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Systems Management Appliance
KACE as a Service
Topic(s):
Troubleshooting
Article History:
Created on: 10/8/2013 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.