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Error importing data from repository when running reports
Description
Running an InTrust report and the following error is seen in the session history for the RDDI Import job: "Cannot import data from the repository. Error = 0x800004005. Could not connect to repository through InTrust: repository not found."
Cause
An Import Job and the Report Driven Data-Import (Import objects from the following repository:) option for the reporting job are both configured under the same task.
Resolution
WORKAROUND:
Under the Report Job Properties | Reporting Tab de-select the Report Driven Data-Import (Import objects from the following repository:) option or delete the Import job from the Reporting task.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
InTrust
11.7, 11.6.1, 11.6
Topic(s):
Troubleshooting
Article History:
Created on: 4/29/2015 Last Update on: 3/28/2026
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