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Active Directory email Alert notifications are not being sent
Description
Active Directory email Alert notifications are not being sent.
Cause
Active Administrator audit agent is not installed on domain controllers.
Resolution
The Active Administrator agent needs to be installed either directly on the Domain Controllers or a member server.
The Active Administrator agent collects the Domain Controller's Event Viewer | Windows Logs | Security Log events and writes them to the back-end Active Administrator database which triggers email alert notifications.
Active Administrator agents are installed inside the Active Administrator Console | Auditing & Alerting | Agents.
Click the Install button along the top and select the domain name and choose find Domain Controllers.
Once domain controllers are listed, select the ones to deploy the Active Administrator agent to. It is required to enter a Windows user/service account and its password that will run the Active Administrator agent service. Minimum required permissions are to "run as a service" and "read and manage the security logs".
To deploy the Active Administrator agent the user running the deployment must be a Domain Administrator.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Active Administrator
8.6.3, 8.6.2
Topic(s):
Troubleshooting, How To
Article History:
Created on: 6/15/2016 Last Update on: 5/27/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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