Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
No se Puede Controlar Remotamente un Computador Después de Actualizar Java a la Versión 8, Actualización 25.
Description
No es posible controlar remotamente ningún computador usando Expert Assist. Cuando se trata de hacerlo, se recibe un mensaje que dice: "Error. Haga Click para más detalles".
Cause
Esto es causado cuando se ha actualizado Java a la versión 8, actualización 25, en el computador que se trata de controlar remotamente.
Resolution
El equipo de Desarrollo ha creado un Hotfix que soluciona este problema. Una versión futura de Desktop Authority ya tendrá solucionado este problema.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Desktop Authority
11.1
Topic(s):
Troubleshooting
Article History:
Created on: 12/31/2014 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.