Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Alarms are not getting forwarded from Foglight Management Server to event management third party tool BPPM
Description
Alarms are not getting forwarded from Foglight Management Server to event management third party tool BPPM although there are alarms generated consistently which can be seen on the Alarms dashboard of FMS.
Cause
The alarms are forwarded to BPPM (third party tool) from FMS by using an utility called msend. A mandatory dll file MSVCR71.dll was missing on the FMS which was causing the alarms to not get forwarded to BPPM.
Resolution
Once the required dll file (MSVCR71.dll) was made accessible to msend utility, the alarms were successfully forwarded and the same was verified from the BPPM tool as well.
Foglight for Databases
6.1.0, 6.0.0, 5.9.7, 5.9.5, 5.9.4, 5.9.3, 5.9.2
Topic(s):
Troubleshooting
Article History:
Created on: 12/22/2017 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.