Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Business Logic error when checking Test signatures
Description
Business logic error: unable to read section "Scriptlogic\DesktopAuthority Signatures' Parameters name: section when attempting to Test Signatures.
Cause
Something may be preventing Desktop Authority from correctly reading the NETLOGON files to determine correct signatures.
Resolution
Select a different domain controller as a replication target in the Desktop Authority console and schedule a reboot for the original replication target server.
Please contact Technical Support if this does not resolve the issue.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Desktop Authority
Topic(s):
Technical Solutions
Article History:
Created on: 4/26/2013 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.